Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 1/9/19 12:48

Davidus
Member
Registered: 1/9/19

Can not play Oni in fullscreen with Anniversary Edition Seven

Hi guys,

I start my AE Seven of Oni with my Windows 7, although I click on the button 'Start Oni (Fullscreen)', the game starts in windowed mode.
I tried the solutions with button combinations like "Alt + Enter" or "Windows-Button + D" but they do not work.
At least I reinstalled AE Seven, but that does not work, too.

Maybe you have an idea how to fix this problem?

Kind of regards
Davidus

Offline

#2 1/9/19 20:57

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Can not play Oni in fullscreen with Anniversary Edition Seven

Hey there, we got your AE Help Request too.  So far no one seems to have any ideas, though.  Can you try running Oni.exe from the command line with the -switch argument, as discussed here?: https://wiki.oni2.net/Daodan_DLL#Configuration


byproducts are fine, but where's the beef?

Offline

#3 6/9/19 15:51

Davidus
Member
Registered: 1/9/19

Re: Can not play Oni in fullscreen with Anniversary Edition Seven

Hi Iritscen,

thanks for ur answer!
I got this problem fixed, I am not really how does it work, but I used the command lines and now I have fullscreen again!
I am so glad about this!

Offline

#4 6/9/19 17:05

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Can not play Oni in fullscreen with Anniversary Edition Seven

Glad to hear it's working for you!  Keep in mind that instead of using the command line or editing Daodan.ini, you can also make a .bat that says something like "Oni.exe -switch" and double-click that to run Oni full-screen (double-clicking Oni.exe should run it full-screen anyway, but the "-switch" option should guarantee it).


byproducts are fine, but where's the beef?

Offline

Board footer

Powered by FluxBB