Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 01/06/09 19:01

Mengjun
Member
From: Netherlands
Registered: 11/14/08

Help me help someone install AE

When I try and install using the Big_deal or Big_zeal batch files it gives me an error saying OniSplit could not initialize.

Couldn't figure out by myself what was going wrong. Anyone willing to help?

Offline

#2 01/06/09 19:01

EdT
Moderator
From: Los Angeles, CA
Registered: 01/13/07
Website

Re: Help me help someone install AE

What operating system are they using?

OniSplit requires .NET 2.0 for Windows and the Mono framework for Mac OS X.

Offline

#3 01/06/09 19:01

Mengjun
Member
From: Netherlands
Registered: 11/14/08

Re: Help me help someone install AE

I think it's Windows. I'll ask him if he has .NET 2.0. (and then I'll go sleep =p)

Offline

#4 01/07/09 08:01

Mengjun
Member
From: Netherlands
Registered: 11/14/08

Re: Help me help someone install AE

Update: He says that he already has .NET 2.0 installed.

Offline

#5 01/07/09 15:01

Gumby
Member
From: Seattle, WA, USA
Registered: 08/30/07

Re: Help me help someone install AE

"Neo: the "could not initialize" thing comes from missing/wrong .net in 99.99% of the cases"

Try updating .net, then reinstalling if that fails.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

Board footer

Powered by FluxBB