Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 29/12/14 20:58

Vadell Gabriel
Member
From: Halifax, Nova Scotia, NS
Registered: 19/3/14

Repeated "Blam!" Crashes that are puzzling me

Long and short of it, Oni is suddenly crashing when I load any level, be it a modded one, or a vanilla one. It's not mods causing it as far as I know (I un-installed the heavier ones, and it still crashed), so I'm stumped.

The startup txt, for refrence: http://pastebin.com/dD7zbj7U

Offline

#2 29/12/14 21:43

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Repeated "Blam!" Crashes that are puzzling me

better to let us know which mods you have installed. Even if they are not heavy, there maybe some incompatibility


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#3 29/12/14 21:51

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Repeated "Blam!" Crashes that are puzzling me

I see you have some extra levels still installed.  It would really be better if you turned off all the optional mods and tried again.


byproducts are fine, but where's the beef?

Offline

#4 29/12/14 22:30

Vadell Gabriel
Member
From: Halifax, Nova Scotia, NS
Registered: 19/3/14

Re: Repeated "Blam!" Crashes that are puzzling me

That's the weird thing None of them are incompatible. I was using Oni for months with all of them without problem. I'll do what you suggested Iritscen, but it's late where I live, so I'm gonna get some shut-eye and try again tomorrow.

Offline

#5 31/12/14 0:00

Vadell Gabriel
Member
From: Halifax, Nova Scotia, NS
Registered: 19/3/14

Re: Repeated "Blam!" Crashes that are puzzling me

Okay, so I stripped down every mod that was installed, and Vanilla Oni ran fine. Okay, that was expected. I re-installed Samer's Mega Conversion and Fight Club (the two biggest mods I first downloaded when I got the AE). Oni ran fine with them. Hm. Then next was the city, blood and HD screens mods. Still no problems so far.

Next, I installed the particle trails and realistic skies mod... Oni takes a while to load a level...

Blue screen of Blam! Now that's a little extreme. I rebooted Windows and tried again. Same thing happened, minus the BSoD. Kinda odd, as they were never incompatible before with the others. So I took away the trails. Another Blam. Now I'm confused, as the sky mod never gave me problems before.
So I took that away as well. Now it runs smoother than butter.

So I guess Samer's mods and the city level is somehow incompatible with the skybox and particle trail mods, even though they never caused problems before.

Last edited by Vadell Gabriel (31/12/14 10:45)

Offline

#6 1/1/15 19:23

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Repeated "Blam!" Crashes that are puzzling me

We discussed this before here: http://oni.bungie.org/forum/viewtopic.php?id=2567 . Particles limit.  Particles trail mod adds a lot of heavy load on the particle limit. (Especially when combined with other particle containing mods like my characters or custom weapons) in fact the description of the mod and the startup dialogue box of AE installers warns about excess particles.


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#7 1/1/15 20:43

Vadell Gabriel
Member
From: Halifax, Nova Scotia, NS
Registered: 19/3/14

Re: Repeated "Blam!" Crashes that are puzzling me

Samer wrote:

We discussed this before here: http://oni.bungie.org/forum/viewtopic.php?id=2567 . Particles limit.  Particles trail mod adds a lot of heavy load on the particle limit. (Especially when combined with other particle containing mods like my characters or custom weapons) in fact the description of the mod and the startup dialogue box of AE installers warns about excess particles.

I'm aware of that, but I never encountered such problems when I first got the mod. But the skybox mod is the one that puzzles me the most. It shouldn't be incompatible with any mod as far as I'm aware. Even when I tried using it as the only mod in the game, it still crashed the whole thing.

Offline

#8 1/1/15 21:27

Gumby
Member
From: Seattle, WA, USA
Registered: 30/8/07

Re: Repeated "Blam!" Crashes that are puzzling me

The BSOD suggests larger problems - maybe video card issues? Do other games crash? Which BSOD did you hit?


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#9 3/1/15 14:45

Vadell Gabriel
Member
From: Halifax, Nova Scotia, NS
Registered: 19/3/14

Re: Repeated "Blam!" Crashes that are puzzling me

Oni is the only game that's ever given me a BSOD, and it's the first time it's happened. I don't think the BSOD was directly related to Oni, however.

Offline

Board footer

Powered by FluxBB