Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 21/5/13 13:40

pixxapo
Member
Registered: 19/11/12

AE is really laggy and original Oni wont run?

Hi went to play oni AE after like a week of not playing it and it just wont work. AE is to laggy and slow to play and the original oni file (well its not original. the oni.exe that came with the disk wouldnt run so i had to download it) just wont load the menu. from this is there any way of fixing it?
cheers
pix

Offline

#2 21/5/13 14:46

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: AE is really laggy and original Oni wont run?

so it was working before ?
what changed since the time it was working ?
it could be that you need to update your graphics driver ...
(you're using the latest edition right ? and what system are you on


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#3 21/5/13 14:59

pixxapo
Member
Registered: 19/11/12

Re: AE is really laggy and original Oni wont run?

yep both worked absolutely fine. the only thing i have done to it was copying my whole oni file to the desktop so i didnt have to open my computer etc. Will check out the latest drivers and see if thats the case. I got AEI 2.12 if thats what you mean? sorry im a bit of a noob when it comes to AE and all that.
Oh and windows xp

Offline

#4 21/5/13 17:00

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: AE is really laggy and original Oni wont run?

I don't know how much help I can be, but this statement caught my eye:

the oni.exe that came with the disk wouldnt run so i had to download it

You should be using the Oni.exe that is automatically downloaded by the AE because that's the one that works with the Daodan DLL.  There shouldn't have even been an opportunity/reason for you to download an EXE on your own, because the AE makes a new folder, copies your Oni game data into it, and then immediately installs what should be a working EXE+Daodan DLL into the AE/ folder.


byproducts are fine, but where's the beef?

Offline

Board footer

Powered by FluxBB