Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 6/9/10 6:32

Brega_AE
Member
Registered: 4/9/10

Dev Mode not working

I downloaded and installed the mac patch and it won't work, I tried to add the
bind p to man_cam_move_forward
bind l to man_cam_move_left
bind apostrophe to man_cam_move_right
bind semicolon to man_cam_move_backward
bind leftarrow to man_cam_pan_right
bind rightarrow to man_cam_pan_left
bind pageup to man_cam_move_up
bind pagedown to man_cam_move_down
to key_config.txt but it says I don't have the authority to do it. Any idea on how i can do it?

UPDATE: I did it, dad unlocked it for me and we have a back up of the original file somewhere. But thedayismine won't work :<

Last edited by Brega_AE (6/9/10 7:14)

Offline

#2 6/9/10 6:54

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Dev Mode not working

It says you don't have the authority?  hmm  Is the file locked?  Look for the Locked checkbox in the Get Info window.


byproducts are fine, but where's the beef?

Offline

#3 6/9/10 8:41

EdT
Moderator
From: Los Angeles, CA
Registered: 13/1/07
Website

Re: Dev Mode not working

To get Dev Mode, type the letter "x".  I got tired of typing the entire cheat each time I wanted Dev Mode big_smile

Offline

#4 6/9/10 9:40

Brega_AE
Member
Registered: 4/9/10

Re: Dev Mode not working

Oh, well I feel pretty stupid wasting 30 minutes trying to get it to work. Wiki needs to get updated.

Offline

#5 6/9/10 12:17

EdT
Moderator
From: Los Angeles, CA
Registered: 13/1/07
Website

Re: Dev Mode not working

Offline

#6 6/9/10 12:30

Brega_AE
Member
Registered: 4/9/10

Re: Dev Mode not working

Dang, I never looked there for the command. I kept reading over the developer page over and over tongue

Offline

Board footer

Powered by FluxBB