Oni Central Forum

A Community-driven Forum discussing Bungie's Oni

You are not logged in.

#1 3/3/12 13:12

turkish_delight
Member

effects are broken

t5519924_adsiz-png
Guys I need help. My effects are broken, I mean the weird orange squares. And Konoko TCTF armor is fully white. What can I do?

Offline

#2 4/3/12 7:32

turkish_delight
Member

Re: effects are broken

hey ? can you help ? cmon...anyone here ?

Offline

#3 4/3/12 10:03

Knox
Member

Re: effects are broken

Green Kojiro? Which version of the AE are you using?

Last edited by Knox (4/3/12 10:16)


"New car, caviar, four star daydream, think I'll buy me a football team."
Oni fan since 2001.

Offline

#4 4/3/12 10:35

Striker
Member

Re: effects are broken

You could try to reinstall the game, reinstall AE and all of the mods you were using. If that doesn't work, you could try installing the latest video card drivers.
Oh and also stop using that dreadful image hosting service (use Imgur instead).


Click here to see the Oni Roleplay map. Click here to roll the dice. Click here to see the proper troop terminologies.

Offline

#5 5/3/12 17:01

turkish_delight
Member

Re: effects are broken

Knox wrote:

Green Kojiro? Which version of the AE are you using?

Oh sorry I didn't notice that. I think it's an old image ^^

Last edited by turkish_delight (5/3/12 17:11)

Offline

#6 5/3/12 17:03

turkish_delight
Member

Re: effects are broken

Striker wrote:

You could try to reinstall the game, reinstall AE and all of the mods you were using. If that doesn't work, you could try installing the latest video card drivers.
Oh and also stop using that dreadful image hosting service (use Imgur instead).

No, I think it's not about video card driver. My PC is new. Okey, thanks. I will reinstall wink

Last edited by turkish_delight (5/3/12 17:05)

Offline

#7 5/3/12 17:42

Striker
Member

Re: effects are broken

turkish_delight wrote:

No, I think it's not about video card driver. My PC is new.

It does not matter whether your PC is new or old, you must make sure that you have the latest video card drivers installed. My PC is top-notch (can play most recent games on maximum/very high settings at a steady frame rate on 1920x1200 resolution), yet I still had troubles with Oni stuttering and sometimes not starting up because I did not have the latest available video card drivers. Even if you do think you have the latest drivers installed, I still recommend you re-download them from your video card manufacturer's official website.


Click here to see the Oni Roleplay map. Click here to roll the dice. Click here to see the proper troop terminologies.

Offline

#8 5/3/12 20:53

Mukade
Member

Re: effects are broken

Think of it this way, it doesn't matter how good your car is, if no one is driving it, it's not going to do much wink


"He looks mean enough to tear my arm off and beat me to death with it. In fact, he looks mean enough to tear his OWN arm off and beat me to death with it."

Offline

#9 6/3/12 15:35

turkish_delight
Member

Re: effects are broken

Okey, If you say so.. I just don't understand some computer stuff wink big_smile You're proffesional about this things, I'm just 17 year-old teenager big_smile And my English is not perfect, just good. I can be wrong, sorry about that smile

Last edited by turkish_delight (6/3/12 15:38)

Offline

#10 8/3/12 8:41

Samer
Member

Re: effects are broken

it's the bink32 ... guys .. whenever anyone complains of white textures it's the bink32 .. again this was discussed like 5 times before and we updated the anniversary edition to include the new bink32.

quoting myself :

Samer wrote:

Please guys if you are not going to release a new anniversary edition anytime soon at least update this one with those 2 files  (or attach them to the depot on the anniversary's page and add a note that they should be downloaded)

*the new bink32w http://dl.dropbox.com/u/22609960/binkw32.zip
*the latest onisplit

why ? because of this :

http://oni.bungie.org/community/forum/v … hp?id=1892 post 17  by yoriko

http://oni.bungie.org/community/forum/v … hp?id=1774 by lukas

http://oni.bungie.org/community/forum/v … hp?id=1727 post 20 by coyote

http://oni.bungie.org/community/forum/v … d=1282&p=4 post 89 by Qezor

and firstly by me http://oni.bungie.org/community/forum/v … d=1629&p=1 post 25 number 3

so turkish delight download this file : the new bink32 http://dl.dropbox.com/u/22609960/binkw32.zip extract the bink32.dll from the zip and put it in the edition folder instead of the old one. (Delete the bink32.dll in the edition folder and then put this new one there)

Last edited by Samer (8/3/12 8:42)


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#11 11/3/12 9:50

turkish_delight
Member

Re: effects are broken

I've already solved that. But then; thanks all ! smile

Offline

#12 11/3/12 10:01

s10k
Member

Re: effects are broken

explain what you have done to solve it.

Offline

#13 13/3/12 11:22

turkish_delight
Member

Re: effects are broken

I reinstalled the game and after I put new ''binkw32.dll'' in the edition folder. That's all. Now, I haven't any error...

Last edited by turkish_delight (13/3/12 11:23)

Offline

#14 13/3/12 12:18

s10k
Member

Re: effects are broken

Thanks, that's just in case of someone with your problem find this page.

Offline

Board footer