Oni Central Forum

A Community-driven Forum discussing Bungie's Oni

You are not logged in.

#1 4/5/10 18:48

Tiger_of_Kai
Member

AE not installing

Samer wrote:

@ demos mm ok but ur previous versions supported batch conversion as well ... if u want all models,  convert  all  TRBS*.oni in level0_characters to dae ... using onisplit gui, really give that a shot.

XSI is hard to get used to at first, but EdT and I .. mainly Edt tongue have put all we already know abt XSI in the tutorial thread so that will make it much easier smile

problem, i dont have a "level0_characters" folder. all of my folders are "level#_final"

Offline

#2 4/5/10 22:47

Tiger_of_Kai
Member

Re: AE not installing

yeah, i do. all i have is a folder called edition

Offline

#3 5/5/10 5:00

Iritscen
Moderator

Re: AE not installing

...Is it upper-case "Edition" or lower-case "edition"?


byproducts are fine, but where's the beef?

Offline

#4 5/5/10 10:21

Tiger_of_Kai
Member

Re: AE not installing

lower case.

Offline

#5 5/5/10 10:35

EdT
Moderator

Re: AE not installing

Tiger: You have an older version of Anniversary Edition.  The new version separates the sounds, textures, characters, particles from the main level0_Final folder.

But, what do you want to do?

Offline

#6 5/5/10 14:31

Tiger_of_Kai
Member

Re: AE not installing

2 things:

1: Where can i get the latest version

and 2: I wanted to export into XSI to try modding some figures

Offline

#7 5/5/10 15:05

Offline

#8 5/5/10 21:25

Tiger_of_Kai
Member

Re: AE not installing

Ok, i dounloaded the recent version and have already installed the big_Deal batch, but the AE installer wont let me install. it keeps giving me the message:

warning, exception boost;; filesystem;;basic_directory_iterator constructor:  The system cannot find the path specified ".\Vanil"

also: after using Big_Deal, there still is no character file section, its all still level#_final

Last edited by Tiger_of_Kai (5/5/10 21:26)

Offline

#9 5/5/10 23:53

Tiger_of_Kai
Member

Re: AE not installing

Also, for a mod idea, i was wondering if there was a way to script Konoko having constant after images even while normal moving and fighting, sort of a Matrix feel. Also was planning/hoping of modifing the BGI agents to look like Matrix Agents.

Offline

#10 6/5/10 0:45

EdT
Moderator

Re: AE not installing

Actually, you should use the AE Installer with the original GameDataFolder,  not the Big_Deal batch version.

Offline

#11 6/5/10 0:55

Tiger_of_Kai
Member

Re: AE not installing

there is no AE installer in the gamefolder, only the IMGD folder and level#_final folders

Offline

#12 6/5/10 1:01

EdT
Moderator

Re: AE not installing

As the instructions state:

To install, simply place the “Edition” folder inside your “Oni” folder, then run the Installer.  You will have to globalize before you can install mods for the first time, which could take up to half an hour.  Note: At this point, AE Oni is not playable.  You must install at least one mod before you can play the copy of Oni inside “edition”.  Simply check the boxes of the mods you want, and press the “Install” button.  This process could take up to 5 minutes, but will be faster on most computers.

    To play AE, you open the Oni application inside the “edition” folder, and to play “vanilla” (unmodded) Oni, you open the original Oni application in the “Oni” folder*.  If you do not see a modified Main Menu that says “Anniversary Edition”, you are not playing the Edition.

You want to use the AE Installer with a clean version of the GameDataFolder, not one that has already been modified with the Big_Deal script.

Last edited by EdT (6/5/10 1:03)

Offline

#13 6/5/10 1:21

Tiger_of_Kai
Member

Re: AE not installing

2 things:

1:how do i globalize. only thing with globalize in the install folder is a notepad document

2: Tried playing the edition version, it showed it was active but didint do anything

Last edited by Tiger_of_Kai (6/5/10 1:24)

Offline

#14 6/5/10 2:25

Gumby
Member

Re: AE not installing

You somehow downloaded the wrong file. Try http://mods.oni2.net/system/files/Edition-PC.zip


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#15 6/5/10 5:03

Iritscen
Moderator

Re: AE not installing

Yeah, seriously, where are you getting that old Edition from?


byproducts are fine, but where's the beef?

Offline

#16 6/5/10 10:11

Tiger_of_Kai
Member

Re: AE not installing

I got it from the first link he posted. went to the aniversery edition page, downloaded the 2009 version it showed and that was it.

ok, downloaded the version that was posted. Globalized and installed it. whats nexxt?

also another problem: when i try to run the window or full version, it keeps giving me the error message:

The application or DLL C:\WINDOWS\system32\wincert.dll is not a valid Windows image. Please check this against your installation diskette

Last edited by Tiger_of_Kai (6/5/10 10:23)

Offline

#17 6/5/10 14:58

Gumby
Member

Re: AE not installing

Umm....the only explanation I have for that is that you possibly have a virus. I'd give your system a scan.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#18 6/5/10 16:20

Tiger_of_Kai
Member

Re: AE not installing

did that 3 times. nothing detected. Using AdAware and Pandavirus

Offline

#19 6/5/10 17:05

EdT
Moderator

Re: AE not installing

Does the error occur when you play the Oni program in the Edition folder?

Offline

#20 6/5/10 17:34

Tiger_of_Kai
Member

Re: AE not installing

there are 3 .exe's:

run_full: error message appears

run_wind: error message appears

Oni: nothing happens at all. no message, no activity, nothing at all

Offline

#21 6/5/10 18:18

EdT
Moderator

Re: AE not installing

Take a look inside the GameDataFolder located in the Edition folder.  Do you see the dat and raw files for the various levels?

Also, it might be helpful to post the Globalize.log and Install.log fils from the install folder located in the Edition folder.

Offline

#22 6/5/10 18:42

Tiger_of_Kai
Member

Re: AE not installing

EdT wrote:

Take a look inside the GameDataFolder located in the Edition folder.  Do you see the dat and raw files for the various levels?

Also, it might be helpful to post the Globalize.log and Install.log fils from the install folder located in the Edition folder.

First: There are no DAT or RAW files in the GameData folder

2nd. here are the logs:

Globalize text document contained the following:

Globalization started 2010-May-06 10:16:03
Removing old GameDataFolder...
Creating needed directories...
Exporting and moving...

level0_Final
    Exporting level0_Final.dat



install document contained the following:

Mod Installation started 2010-May-06 16:05:05

Globalization ended 2010-May-06 16:05:05
The process took 00:00:00

Offline

#23 4/5/10 18:55

EdT
Moderator

Re: AE not installing

Tiger_of_Kai: Did you install Anniversary edition using the installer?

Offline

#24 6/5/10 18:50

Iritscen
Moderator

Re: AE not installing

This troubleshooting talk was off-topic from the beginning so I made it a new thread.  Sorry, EdT's post above this one got misplaced, it should be the 2nd post.

Edit: What version of Windows are you running?


byproducts are fine, but where's the beef?

Offline

#25 6/5/10 19:26

EdT
Moderator

Re: AE not installing

Obviously, something went wrong with the installation.

To confirm, does your directory look something like this?

Oni
GameDataFolder
Edition
    GameDataFolder
    install
        Installer
        packages

Offline

Board footer