Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 30/4/18 10:13

Cass
Member
Registered: 30/4/18

Oni 1.2.1 keeps asking for Retail Installation (running first time)

Hello,
Everytime I try to run the Oni app it asks me to "Select Retail Installation...", When I click on the Oni 1.2.1 folder and click open it asks me to  "Select Retail Installation..." again. Im on a MacBook Pro with El Capitan version 10.11.6. (Sorry for the bad English)

Offline

#2 30/4/18 10:55

Cass
Member
Registered: 30/4/18

Re: Oni 1.2.1 keeps asking for Retail Installation (running first time)

And I also don't have a GameDataFolder.

Offline

#3 2/5/18 15:52

EdT
Moderator
From: Los Angeles, CA
Registered: 13/1/07
Website

Re: Oni 1.2.1 keeps asking for Retail Installation (running first time)

Hi Cass,

You need to have a pre-existing installation of the game data or the original Oni CD in order to use Oni 1.2.1.

Offline

#4 10/6/18 5:15

Cass
Member
Registered: 30/4/18

Re: Oni 1.2.1 keeps asking for Retail Installation (running first time)

Is it possible to still get the game data?

Offline

#5 10/6/18 8:57

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Oni 1.2.1 keeps asking for Retail Installation (running first time)

Only by finding a copy of the game that's for sale.


byproducts are fine, but where's the beef?

Offline

Board footer

Powered by FluxBB