Oni Central Forum

A forum for the Oni community

You are not logged in.

#26 2/4/14 21:32

nightrale814
Member
Registered: 21/11/12

Re: No sound at all

I'm not sure what Microsoft EMET is and I'm not exactly sure how to do add lines. Basically I'm very new to this stuff so you'll have to be more specific. Sorry about that. >.< Also, I have no clue where [Patch] is. Is it in the Oni folder itself? The only folder I'm finding within that folder is the GameDataFolder

Offline

#27 3/4/14 2:41

Alloc
Member
From: Germany -> Darmstadt
Registered: 14/1/07
Website

Re: No sound at all

add the following lines to the daodan.ini under the "[Patch]" section:

I.e. open the daodan.ini in a text editor and put the lines

[== Undefined ==]
showtriggervolumes=false
highres_console=false

between the lines "[Patch]" and "[BSL]".


ONI2.net, link to just any important resource-pages about ONI.

Online

#28 8/4/14 19:23

Alloc
Member
From: Germany -> Darmstadt
Registered: 14/1/07
Website

Re: No sound at all

Hi nightrale,

did these options help you? If so a positive feedback would be nice.
If not we'll still have to figure out what's wrong so a feedback is important either way wink

Regards,
Chris


ONI2.net, link to just any important resource-pages about ONI.

Online

#29 27/4/14 14:20

nightrale814
Member
Registered: 21/11/12

Re: No sound at all

I uninstalled it. Then I re-installed it and it keeps saying The Application was unable to start correctly (0xc0150002). Click OK to close the application. So I'm pretty sure I need the new binkw whatever it's called, however I'm not sure where to put that file. I put it in the Oni folder but the problem is still persisting. Again, I am very clueless about this sort of thing so you'll have to be very specific because some have you wrote messages and I appreciate it but I don't know what you're talking about xD Haha, sorry about all this.

Offline

#30 27/4/14 15:09

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: No sound at all

Hi nightrale.  Alloc was referring to the daodan.ini file which should be in the AE/ folder.  If you double-click the INI file, you can edit it to add the lines in Alloc's post.  Just look for the section that starts with [Patch] and add them there on new lines, then save the file.  This prevents the Daodan from activating a couple patches which may be causing your crash.  Any questions on this?


byproducts are fine, but where's the beef?

Offline

#31 28/4/14 16:53

nightrale814
Member
Registered: 21/11/12

Re: No sound at all

Uh, I can do that...it's just. Where do I find the AE/folder? I also don't know what the INI file is. And I'm not sure what you mean by [Patch] Sorry...I literally have no clue what I'm doing.

Offline

#32 28/4/14 17:43

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: No sound at all

The AE/ folder is inside your Oni installation, probably in C:\Program Files\.  Once you're in the AE/ folder you should see the daodan.ini file that you need to edit, and you'll see where the [Patch] section is, inside it.


byproducts are fine, but where's the beef?

Offline

#33 4/5/14 16:19

nightrale814
Member
Registered: 21/11/12

Re: No sound at all

I got there, however the only folder I found in my Oni folder was the GameDataFolder for some reason. x.x

Offline

#34 4/5/14 17:37

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: No sound at all

Okay, my bad, I forgot that you don't have the AE installed.  Okay, change of plans.  Alloc released a new DLL today that might fix your problem.  Can you go again to http://mods.oni2.net/node/233 and copy the binkw32.dll from there into your Oni/ folder, then try running Oni.exe again?


byproducts are fine, but where's the beef?

Offline

#35 5/5/14 22:51

nightrale814
Member
Registered: 21/11/12

Re: No sound at all

Yeah sure, lemme try that out.

Offline

#36 5/5/14 22:53

nightrale814
Member
Registered: 21/11/12

Re: No sound at all

Oh my god, it worked! Thank you!! And everyone else who has posted. Now I can continue my walkthrough!

Offline

#37 6/5/14 6:37

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: No sound at all

That's great news, I'm sure Alloc will be happy to hear that he fixed the problem.


byproducts are fine, but where's the beef?

Offline

#38 21/5/14 14:33

nightrale814
Member
Registered: 21/11/12

Re: No sound at all

Yes, thank you! And Alloc and everyone who has helped.

Offline

Board footer

Powered by FluxBB