Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 5/5/13 18:28

Amirian
Member
Registered: 5/5/13

Oni trouble on windows 7

Hey guys, so i've got this problem. First off sorry if this was posted already, but I've looked through all the posts and maybe I've missed something like this. Anyways.. I've installed and played Oni AE on my computer, Windows Vista. Everything ran perfectly.. sound, graphics, etc. Recently I've updated my windows to windows 7. And there the trouble began.. I've downloaded every possible file needed to finich updating the windows. Everything runs perfectly except Oni. Once i turn oni on it laggs terribly. I can hardly control my mouse pointer in the game since it's so slow. I've also checked the properties and checked the compatibility for windows 7. I tried re - installing the game with the disc and AE version. I've updated AE to AE Seven and it's lagging. I don't know what to do anymore. Any ideas? sad

Offline

#2 5/5/13 18:37

s10k
Member
From: Portugal
Registered: 14/1/07
Website

Re: Oni trouble on windows 7

Sound like a graphics problem. Try updating your video card drivers.

Offline

#3 5/5/13 19:41

Amirian
Member
Registered: 5/5/13

Re: Oni trouble on windows 7

I'll try that and see what happens smile

Offline

#4 5/5/13 20:12

tens
Member
From: Dota 2
Registered: 27/4/13

Re: Oni trouble on windows 7

Its probably the video card drivers like s10k said, cause I'm running the game on Windows 7, service pack-2 and as you can see in my videos i barely have any problems. http://www.youtube.com/watch?v=R7jla5R-jPc.


What does it matter? Even if the odds are against me, I'll do it, it doesn't matter.

Offline

Board footer

Powered by FluxBB