Oni Central Forum

A forum for the Oni community

You are not logged in.

#26 6/5/10 19:46

Tiger_of_Kai
Member

Re: AE not installing

yes it does

Offline

#27 7/5/10 17:50

Tiger_of_Kai
Member

Re: AE not installing

anyone there?

Offline

#28 7/5/10 18:33

Gumby
Member

Re: AE not installing

Are you using the retail or demo version of Oni?


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#29 8/5/10 0:01

EdT
Moderator

Re: AE not installing

Also, is the GameDataFolder inside the Oni folder, the original, straight from the CD, no modification done?

What operating system are you running?

Offline

#30 8/5/10 0:17

Tiger_of_Kai
Member

Re: AE not installing

the Gamedata folder that contains the RAW and DAT files are only in the origonal Oni game folder, no RAW or DAT files in the Edition folder at all and im running on a Windows XP home edition OS

Offline

#31 8/5/10 0:24

Gumby
Member

Re: AE not installing

Does the original Oni work? I would recommend (if you havent already) reinstalling Oni, then reinstalling AE.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#32 8/5/10 1:23

Tiger_of_Kai
Member

Re: AE not installing

yeah, the origonal Oni works. i tried transfering the DAT and RAW files into the edition game folder and it worked, but it wasnt the aniversery edition so i switched it back

Offline

#33 8/5/10 2:28

Gumby
Member

Re: AE not installing

Hmm.....to to Options->Advanced Options, then Reglobalize. Also, check to make sure you have disk space.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#34 8/5/10 13:01

Tiger_of_Kai
Member

Re: AE not installing

Thanks for the help.its now running the AE version. next step: exporting models to mod  lol

Offline

#35 8/5/10 13:29

Iritscen
Moderator

Re: AE not installing

Wow, glad their advice helped you.  I was starting to think it was a lost cause smile  Just a note in advance, topics for help with modding should be created in the Modifications forum.


byproducts are fine, but where's the beef?

Offline

#36 8/5/10 13:47

Tiger_of_Kai
Member

Re: AE not installing

I know, tahts why i didnt ask about mods here, but thanks for the warning anyways

Offline

#37 8/5/10 13:56

Iritscen
Moderator

Re: AE not installing

Yeah, I know you weren't going to talk about modding here; the real reason I said that is that the modeling topic you responded to before was in Help, but was later moved to Modifications.  I was concerned you might follow the bad example of the OP who placed his modding topic in the wrong forum smile


byproducts are fine, but where's the beef?

Offline

#38 8/5/10 14:38

EdT
Moderator

Re: AE not installing

Tiger: I'm glad you finally got it working, looking forward to your mods.

Offline

Board footer

Powered by FluxBB