Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 27/1/10 8:58

gangsterpro
Member
Registered: 6/6/09

oni was running fine but now black screen help

HEY guys need some help Over here i used to Run oni in WinXP by its ONIFORXP patch!!! it used to Run Quietly Like on Setting UP oni it said Could Not install GL setup which was for 95 then i said damn nvm i exit and i m able to Run Game Clearly! but!
After few Months i installed the game again tongue something happened this time he said that "Oni takes most of the advantages of 3D cards we have included 117 version Of GL Setup so do we install it?" IT WAS NEW!!!!!!! WHERE THE HELL IS THAT GL SETUP THING GONE!!!! THENi said yes but nothing happened as the setup of gl which is for 95 should run before setup but it ran after setup this time confused now when i patched Up again i even putted Daodan thingy i started Oni press enter on INTRO BLACK SCREEN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! NO MESSAGE!!! I NEED TO CTRL ALT DELETE

USING WINDOWS XP

Offline

#2 27/1/10 10:47

gangsterpro
Member
Registered: 6/6/09

Re: oni was running fine but now black screen help

HEY GOT AN IDEA!!! IF ANYONE OF U RUNNING ONI SUCCESSFULLY WITH WINDOWS XP patch so can u give me A dll called OpenGL from ur C:/windows/system32 plZ!!!! I THINK IT MAY HELP MAN!!!!!!!!!!!!!

Offline

#3 27/1/10 15:44

Tudorge
Member
From: Romania, Bucharest
Registered: 26/10/09
Website

Re: oni was running fine but now black screen help

I don't think it's legal to do this, but take it. It's openGL and it's gpl i think.
But the problem lies in video and compatibillity problems.

Offline

#4 27/1/10 16:19

Gumby
Member
From: Seattle, WA, USA
Registered: 30/8/07

Re: oni was running fine but now black screen help

Upgrade your video drivers please.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#5 27/1/10 22:10

gangsterpro
Member
Registered: 6/6/09

Re: oni was running fine but now black screen help

i have already Upgraded my Video Drivers.Nvidia

Offline

#6 27/1/10 22:57

Gumby
Member
From: Seattle, WA, USA
Registered: 30/8/07

Re: oni was running fine but now black screen help

Try installing AE and see if that helps.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#7 28/1/10 3:30

gangsterpro
Member
Registered: 6/6/09

Re: oni was running fine but now black screen help

Didnt work sad first 2 times worked! but then Failed again black screen

Last edited by gangsterpro (28/1/10 3:31)

Offline

#8 28/1/10 3:43

gangsterpro
Member
Registered: 6/6/09

Re: oni was running fine but now black screen help

oh well ONI sometimes work anyways ok ok sometimes work i m ok with it but wtf about Sound! it keeps fking Looping like half of loading sound keeps looping then when a new level 1st one then shinatama half voice keep looping with griffin give me another reading voice it damns annoys me irritating! wat is this!

Offline

Board footer

Powered by FluxBB