Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 5/7/18 7:28

Jzharim
Member
Registered: 5/7/18

Extreme Mouse DPI

When I start up the game everything is fine, I can move my mouse and click on all the shiny buttons. But once I get into a level, a small tap sends my camera into a 360 and I can't do anything. I've seen some posts on here saying to press the disable high dpi but I don't have that option.

Oni Settings

I have no idea if this image works

Offline

#2 5/7/18 8:02

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Extreme Mouse DPI

Hi there.  Newbies are prevented from posting active links, but I was able to see your image by right-clicking and copying the image address.  It appears that things got moved around a bit in an update to Windows 10 last year.  You have to click on the "Change high DPI settings" button in Properties to get this dialog:

https://winblogs.azureedge.net/win/2017 … 59893c.png

Then you check the "Override high DPI scaling behavior" box.  You want the scaling to be performed by "Application".  Since you're the first person to note this problem since the update to Win10 changed this feature, please let us know if this works for you.


byproducts are fine, but where's the beef?

Offline

#3 5/7/18 8:07

Jzharim
Member
Registered: 5/7/18

Re: Extreme Mouse DPI

That actually does appear to have fixed it. Thanks my dude.

Offline

#4 5/7/18 9:13

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Extreme Mouse DPI

Cool, glad it worked.


byproducts are fine, but where's the beef?

Offline

Board footer

Powered by FluxBB