Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 29/5/16 5:20

cagdas
Member

Modd ?nstalling help ?

mode and I can not install the new version, Can you help me?

Offline

#2 29/5/16 10:42

Iritscen
Moderator

Re: Modd ?nstalling help ?

Is some of your post missing?  What are you trying to install, the Anniversary Edition?


byproducts are fine, but where's the beef?

Offline

#3 30/5/16 7:10

cagdas
Member

Re: Modd ?nstalling help ?

Anniversary Edition not download, l get an error

Offline

#4 30/5/16 9:02

Iritscen
Moderator

Re: Modd ?nstalling help ?

You were unable to download the AE Setup from the Mod Depot?  Or did you get the AE Installer running and it was unable to download mods?  You'll have to give me some details about the error message.


byproducts are fine, but where's the beef?

Offline

#5 1/6/16 10:36

cagdas
Member

Re: Modd ?nstalling help ?

I read more I do not understand the translation of the message . I'm starting to y I get the error during the installation of java . He now does not install the old version , I think it mode

Offline

#6 1/6/16 13:13

Iritscen
Moderator

Re: Modd ?nstalling help ?

Sorry, I'm having a lot of trouble understanding you.  I'll need to see a screenshot of the error before I can help you.  Or possibly you can ask for help in your native language on another forum that provides support for Java.


byproducts are fine, but where's the beef?

Offline

Board footer

Powered by FluxBB