Oni Central Forum

A forum for the Oni community

You are not logged in.

#26 27/5/13 11:24

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

oh yeah,BTW i just got an idea...how about you and I install team wiewer 7 and see  what wrong...we use team wiewer and you look trough my Oni thing (JUST MY ONI THING) and see what is misssing or what's wrong ? good idea ?  cool  8)

Offline

#27 27/5/13 11:44

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Cannot run oni

AngelAlex3 wrote:

but it says that i need to install 2.0

What said that?

so i installed and it tells me to turn features on or off

You mean "Turn Windows features on and off" under "Programs and Features"?  Okay, sometimes .NET needs to be enabled there.

...i turn "on"  on the games

Not sure what this part means, you shouldn't be under the Games section of the features list.  But it seems from your error below that you did try to turn on .NET 2.0, which is good.

and it gives me this error http://postimg.org/image/3ye0kmd2x

Ugh, I didn't know that link doesn't work for Vista.  Well, it looks like Vista is supposed to come with .NET 2.0, perhaps it's under the features list.  Can you post a screenshot of the list you get when you click "Turn Windows features on and off" under "Programs and Features"?

when i first tried the AE it worked

If you've tried uninstalling all mods by unchecking them and hitting Install, and it still doesn't work, then you must have altered something else on your computer.

it dosnt work just beacuse of textures

If you uninstalled the texture mods properly, it couldn't still be causing problems with Oni.  I suspect something else in your Windows configuration was changed.

...isn't there a way to put packges in oni without ae ? just asking 8)

There is, but it's way more complicated than using the AE.

how about you and I install team wiewer 7

Well, at the moment I'm at work, so I can't do that.


byproducts are fine, but where's the beef?

Offline

#28 27/5/13 12:02

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

ok...so check this link and add me on facebook angelalex (boy with ak) and tell me there when you are home so we can do the team wiewer thing..oh yeah here's the link with features on or off http://postimg.org/image/p8e1el5u3/

Offline

#29 27/5/13 12:59

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Cannot run oni

alex you may want to uninstall .NET and reinstall it ... if you have several versions of .NET installed together that may cause some problems, It did once for me on Windows 7... if you know how to uninstall all the .NET versions using control panel\add remove programs and then reinstall the latest one from Microsoft, Microsoft has also recently published several updates for .Net (a few days ago) if your windows automatically updates itself maybe something went wrong while it was updating resulting in a corrupted .Net


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#30 27/5/13 14:34

EdT
Moderator
From: Los Angeles, CA
Registered: 13/1/07
Website

Re: Cannot run oni

According to the wiki for OniSplit:

Requirements
OniSplit requires .NET 2.0 for Windows and the Mono framework for Mac OS X.

That statement sounds like you have to use .NET 2.0.

Offline

#31 27/5/13 17:28

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Cannot run oni

No, what that means is that it should work with 2.0 or higher.  The confusing thing is that Vista is said to come with 2.0 built in.  I don't know, AngelAlex3, since I'm not a Windows user it's hard for me to offer advice.  The only think I can suggest, since .NET seems to have problems on your machine and it's supposed to be built-in, is to try to repair the OS: http://www.bleepingcomputer.com/tutoria … up-repair/


byproducts are fine, but where's the beef?

Offline

#32 27/5/13 17:58

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Cannot run oni

Yes .Net comes built in, but it can be uninstalled and it can get corrupted, I had .NET 2.0 at one point, then installed 3.0 and 3.5 later on ... I then had several problems with .NET programs, solution was to uninstall all of the versions and then install the 3.5 one, everything then worked fine.
I don't advise you to use the repair tutorial Iritscen posted, you can mess up a lot of things if you don't know what you're doing and it's a bit of last resort.
Try uninstalling all .NET versions using control panel then go to microsoft.com and redownload .NET installer,the latest version that runs on vista, and install it. http://www.microsoft.com/net/download
Btw just to make sure that it's actually the .NET causing problems, try running other programs that use .NET

Last edited by Samer (27/5/13 18:05)


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#33 27/5/13 18:11

EdT
Moderator
From: Los Angeles, CA
Registered: 13/1/07
Website

Re: Cannot run oni

No, what that means is that it should work with 2.0 or higher.

Well for the sake of our none native English player, then it should state "2.0 or higher" on the wiki.

Offline

#34 27/5/13 18:17

Alloc
Member
From: Germany -> Darmstadt
Registered: 14/1/07
Website

Re: Cannot run oni

EdT wrote:

No, what that means is that it should work with 2.0 or higher.

Well for the sake of our none native English player, then it should state "2.0 or higher" on the wiki.

Though that's only partly correct. Seems MS.NET 4 does not include MS.NET 2 as we need it. At least I had to explicitly install MS.NET 2 on a Win7 (which comes with MS.NET 4) machine to get the stuff working hmm


ONI2.net, link to just any important resource-pages about ONI.

Offline

#35 28/5/13 2:21

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

ok...so i will try to delete .NET and then download the newsest one..but who in the hell said that i have vista ? i have windows 7 ULTIMATE big_smile cool

Offline

#36 28/5/13 2:30

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

ok...so i deleted .NET and download 4.5. and is the same...so my option: someon (iritscen) download team wiewer 7 and look what problem i have big_smile good idea ? and if you already have one..use facebook angelalex (boy with ak47) and tell me there your ip and things

Offline

#37 28/5/13 8:30

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Cannot run oni

AngelAlex3 wrote:

ok...so i will try to delete .NET and then download the newsest one..but who in the hell said that i have vista ? i have windows 7 ULTIMATE big_smile cool

Oh, hmm.  I assumed you had Vista because this screenshot said "Vista": http://postimg.org/image/3ye0kmd2x.  I guess that image does look like it's from Win 7, but I'm not that familiar with Vista, so I just went with the contents of the message.

someon (iritscen) download team wiewer 7 and look what problem i have  good idea ?

I don't think I would be able to help, honestly.  Windows is not my forte, and even the Windows users here don't seem to know how to fix your problem, so I doubt I could.


byproducts are fine, but where's the beef?

Offline

#38 28/5/13 8:54

Alloc
Member
From: Germany -> Darmstadt
Registered: 14/1/07
Website

Re: Cannot run oni

As discussed before .NET 4(.5) won't be able to run .NET 2 code. So please try to install this one: http://www.microsoft.com/en-us/download … px?id=1639


ONI2.net, link to just any important resource-pages about ONI.

Offline

#39 28/5/13 12:10

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Cannot run oni

Are we sure that .NET is the problem ? Would the installer be able to run at all if .NET is missing ? .. His does run ...
Do you have an antivirus ? What is it ? .. Maybe the antivirus is preventing xml tools or onisplit or the installer to work properly .. Because i remember my Avast! flagged it first time i ran it and i had to tell it to ignore it, other antivirus may block it without notification. (in addition this seems to have happened at about same time xml tools was updated, his antivirus could be blocking it cz it changed, and hence preventing the first step of installation, and he said it was working before but suddenly stopped)
So Alex try installing .NET 2.0  but i don't think it's necessary ...( I don't have 2.0 installed and it works for me) and also try to temporarily disable your antivirus while you're running the installer (also check ur antivirus quarantine/chest/vault for anything oni related) ... and note that you have to run the AEinstaller and click install each time you try one of our suggestions, don't immediately try oni.exe

edit: sorry i don't have 2.0 but i do have 3.5 which includes 2.0 so Alloc is right you need to install 2.0 .. Or 3.5

Last edited by Samer (28/5/13 12:48)


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#40 28/5/13 12:50

Alloc
Member
From: Germany -> Darmstadt
Registered: 14/1/07
Website

Re: Cannot run oni

And after clicking "install" check the install.log, as that will show the true problems, not if Oni is running wink

@Samer: AEI is Java so it doesn't have anything to do with this issue at all. And according to Microsoft's own information .NET 2 targeted binaries might not interoperate with .NET 4.5 runtime but it explicitly states that you can install .NET 2 runtime besides .NET 4.5 (which is what I had to do on W7) wink


ONI2.net, link to just any important resource-pages about ONI.

Offline

#41 30/5/13 13:41

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

BUT THE PROBLEM STARTED WHEN I UNNISTALED SOME MODS THEN I INSTALLED SOME TEXUTERS...NOT THE .NET IS THE PROBLEM..is the textures,and i dont remember what textures

Offline

#42 30/5/13 14:16

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Cannot run oni

If you start over by installing the AE in a new Oni installation, then you can see if it's the whole AE that's failing or a certain mod.


byproducts are fine, but where's the beef?

Offline

#43 30/5/13 14:45

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Cannot run oni

If it were the textures then when you uninstalled them, the problem should have been solved, it was a coincidence. All texture mods were tested before. Did you at least try what we said ? .NET and check your antivirus.


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#44 30/5/13 15:30

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

i think is the bink32...got a question, at this post http://oni.bungie.org/community/forum/v … hp?id=1782 at the end of gumby's first post,there should be a download with a new bink32...and .NET and antivirus are not a problem

Offline

#45 30/5/13 16:12

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Cannot run oni

alex .. if you deleted the whole thing and installed again then it won't be the bink32 or any other file or mod form the previous AE.
The problem is we're not getting a clear answer from you ..
1. Have you uninstalled the Anniversary edition and Oni and installed them again ? without replacing the bink32 or anything else.
2. did you install .NET 2.0 and it didn't work ? or did you yourself decide it's not the problem ?
3. did you check your antivirus and make sure it's not blocking any related Oni file ? or also did you just decide it's not the problem.
4. after doing the above steps when you run the AE installer (which you've just reinstalled all together .. if ti doesn't work we need the install.log post it here please.

follow my steps exactly :
1.go to your ... Oni\AE\AEInstaller\Packages copy all packages from there except the ones form 0000 to 06000 don't copy those !
now make a new folder anywhere and paste the copied packages.
2. go to control panel : add\remove programs and uninstall the Anniversary Edition and Uninstall the original Oni too.
3. go to where Oni and the AE where installed and delete anything left manually
4. reinstall Oni to a different location.
5. go to microsoft.com and download and install .NET 2.0 as we stated above
6. restart your computer
7. download the Anniversary Edition again
8. Disable your antivirus
9.Install the Anniversary Edition and let it download the AE installer, then once it runs let it globalize
10. Go to where you pasted the packages before and re-paste them in the new location of ..Oni\AE\AEInstaller\Packages
11. Run the AEinstaller select 2 or 3 mods max and install them ..
12. Run Oni ..
13. Renable your antivirus
14.If it still doesn't work repost your Installation log which is a text file in the AE\AEInstaller folder

Last edited by Samer (30/5/13 16:28)


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#46 30/5/13 16:17

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Cannot run oni

At the moment, you shouldn't be combining the AE and Flatline because they use different Daodan (binkw32) DLLs, so please just keep those two things in separate Oni installations and only use the DLL with the AE that comes with the AE.


byproducts are fine, but where's the beef?

Offline

#47 31/5/13 5:13

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

OMG...STILL THE FUCKING SAME...here

Installation of mods started at 2013-05-26 20:58:09

AEI2 version: .14
Installed tools:
- OniSplit (AEI) (0.9.86.0)
- XmlTools (AEI) (0.9)
- AE Read-Me (2013-04)
- Oni game app (Windows) (1)
- Daodan DLL (Windows) (3.2)
Installing mods:
- Menu Fixes (AE) (1.0)
- Globalization Fixes for Characters (1.1)
- Custom Character Variants (1)
- Airport Vehicle Fix (1.0)
- Bomber Fix (1.0)
- Widescreen Fixes (1.11)
- Unlock All Moves (1.2)
- Vanilla BSL (1.1)
- Missing Sounds (1.0)


Applying XML patches
        Patches for level0_final
            Called:
                D:\games\Oni\ae\Tools\OniSplit.exe
                -extract:xml
                C:\Users\Alex\AppData\Local\Temp\oni_aei\installrun_temp-2013_05_26-20_58_09\level0_final\xml
                C:\Users\Alex\AppData\Local\Temp\oni_aei\installrun_temp-2013_05_26-20_58_09\level0_final\*.oni
            Returned: 1
                System.ArgumentException: No input files found
                   at Oni.Program.GetFileList(String[] args, Int32 startIndex)
                   at Oni.Program.ExportXml(String[] args)
                   at Oni.Program.Main(String[] args)
            Duration: 1919 ms

            Called:
                D:\games\Oni\ae\Tools\xmlTools.exe
                patchfile
                -filename:C:\Users\Alex\AppData\Local\Temp\oni_aei\installrun_temp-2013_05_26-20_58_09\level0_final\xml\masterpatch.oni-patch
            Returned: 202
                Error Code: 202
                Error processing command in Patch file.
                System.IO.FileNotFoundException: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                File name: 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
                   at xmlTools.Util.stringToArgsArray(String args)
                   at xmlTools.XmlPatch.executeCommand(String command)
               
                WRN: Assembly binding logging is turned OFF.
                To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
                Note: There is some performance penalty associated with assembly bind failure logging.
                To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
               
                Error Code: 202
                Error while performing command operation in patch file. Aborting...
            Duration: 2293 ms

            Called:
                D:\games\Oni\ae\Tools\OniSplit.exe
                -create
                C:\Users\Alex\AppData\Local\Temp\oni_aei\installrun_temp-2013_05_26-20_58_09\level0_final
                C:\Users\Alex\AppData\Local\Temp\oni_aei\installrun_temp-2013_05_26-20_58_09\level0_final\xml\*.xml
            Returned: 1
                System.IO.FileNotFoundException: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                File name: 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
                   at Oni.Program.CreateGeneric(String[] args)
                   at Oni.Program.Main(String[] args)
               
                WRN: Assembly binding logging is turned OFF.
                To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
                Note: There is some performance penalty associated with assembly bind failure logging.
                To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
               
            Duration: 1716 ms

Applying XML patches took 5975 ms

Importing levels
    Level level0_final
            Called:
                D:\games\Oni\ae\Tools\OniSplit.exe
                pack
                -type:pc
                -out
                D:\games\Oni\ae\GameDataFolder\level0_Final.dat
                D:\games\Oni\ae\AEInstaller\packages\00050Menu_Fixes__AE_\oni\common\level0_Final
                D:\games\Oni\ae\AEInstaller\packages\02000Globalization_Fixes_for_Characters\oni\common\level0_Final
                D:\games\Oni\ae\AEInstaller\packages\02200Custom_Character_Variants\oni\common\level0_Final
                D:\games\Oni\ae\AEInstaller\packages\03000Bomber_Fix\oni\common\level0_Final
                D:\games\Oni\ae\AEInstaller\packages\04000Widescreen_Fixes\oni\common\level0_Final
                C:\Users\Alex\AppData\Local\Temp\oni_aei\installrun_temp-2013_05_26-20_58_09\level0_final
            Returned: 1
                Reading directory D:\games\Oni\ae\AEInstaller\packages\00050Menu_Fixes__AE_\oni\common\level0_Final
                Reading directory D:\games\Oni\ae\AEInstaller\packages\02000Globalization_Fixes_for_Characters\oni\common\level0_Final
                Reading directory D:\games\Oni\ae\AEInstaller\packages\02200Custom_Character_Variants\oni\common\level0_Final
                Reading directory D:\games\Oni\ae\AEInstaller\packages\03000Bomber_Fix\oni\common\level0_Final
                Reading directory D:\games\Oni\ae\AEInstaller\packages\04000Widescreen_Fixes\oni\common\level0_Final
                Reading directory C:\Users\Alex\AppData\Local\Temp\oni_aei\installrun_temp-2013_05_26-20_58_09\level0_final
                Error opening file D:\games\Oni\ae\AEInstaller\packages\00050Menu_Fixes__AE_\oni\common\level0_Final\DPgelev_14_pg_01.oni: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                System.IO.FileNotFoundException: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                File name: 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
                   at Oni.InstanceFileHeader.ValidateHeader(InstanceFileHeader header)
                   at Oni.InstanceFileHeader.Read(BinaryReader reader)
                   at Oni.InstanceFile.Read(InstanceFileManager fileManager, String filePath)
                   at Oni.InstanceFileManager.OpenFile(String filePath)
                   at Oni.DatPacker.Pack(InstanceFileManager fileManager, IEnumerable`1 filePaths)
                   at Oni.Program.Pack(String[] args)
                   at Oni.Program.Main(String[] args)
               
                WRN: Assembly binding logging is turned OFF.
                To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
                Note: There is some performance penalty associated with assembly bind failure logging.
                To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
               
            Duration: 1747 ms

    Level level4_final
            Called:
                D:\games\Oni\ae\Tools\OniSplit.exe
                pack
                -type:pc
                -out
                D:\games\Oni\ae\GameDataFolder\level4_Final.dat
                D:\games\Oni\ae\AEInstaller\packages\02400Airport_Vehicle_Fix\oni\common\level4_Final
            Returned: 1
                Reading directory D:\games\Oni\ae\AEInstaller\packages\02400Airport_Vehicle_Fix\oni\common\level4_Final
                Error opening file D:\games\Oni\ae\AEInstaller\packages\02400Airport_Vehicle_Fix\oni\common\level4_Final\M3GMcar960.oni: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                System.IO.FileNotFoundException: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                File name: 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
                   at Oni.InstanceFileHeader.ValidateHeader(InstanceFileHeader header)
                   at Oni.InstanceFileHeader.Read(BinaryReader reader)
                   at Oni.InstanceFile.Read(InstanceFileManager fileManager, String filePath)
                   at Oni.InstanceFileManager.OpenFile(String filePath)
                   at Oni.DatPacker.Pack(InstanceFileManager fileManager, IEnumerable`1 filePaths)
                   at Oni.Program.Pack(String[] args)
                   at Oni.Program.Main(String[] args)
               
                WRN: Assembly binding logging is turned OFF.
                To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
                Note: There is some performance penalty associated with assembly bind failure logging.
                To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
               
            Duration: 1748 ms

    Level level14_final
            Called:
                D:\games\Oni\ae\Tools\OniSplit.exe
                pack
                -type:pc
                -out
                D:\games\Oni\ae\GameDataFolder\level14_Final.dat
                D:\games\Oni\ae\AEInstaller\packages\06000Missing_Sounds\oni\win_only\level14_Final
            Returned: 1
                Reading directory D:\games\Oni\ae\AEInstaller\packages\06000Missing_Sounds\oni\win_only\level14_Final
                Error opening file D:\games\Oni\ae\AEInstaller\packages\06000Missing_Sounds\oni\win_only\level14_Final\OSBDgears.grp.oni: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                System.IO.FileNotFoundException: Could not load file or assembly 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.
                File name: 'System, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
                   at Oni.InstanceFileHeader.ValidateHeader(InstanceFileHeader header)
                   at Oni.InstanceFileHeader.Read(BinaryReader reader)
                   at Oni.InstanceFile.Read(InstanceFileManager fileManager, String filePath)
                   at Oni.InstanceFileManager.OpenFile(String filePath)
                   at Oni.DatPacker.Pack(InstanceFileManager fileManager, IEnumerable`1 filePaths)
                   at Oni.Program.Pack(String[] args)
                   at Oni.Program.Main(String[] args)
               
                WRN: Assembly binding logging is turned OFF.
                To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
                Note: There is some performance penalty associated with assembly bind failure logging.
                To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
               
            Duration: 1762 ms

Importing levels took 5257 ms


Installing BSL files
    Mod "Vanilla BSL"
        tctf_ii
        Airport
        Airport_III
        compound
        dream_lab
        EnvWarehouse
        lab
        manplant
        neuro
        power
        power_II
        roof
        state
        tctf
    Mod "Widescreen Fixes"
        compound
        manplant

NOT copying intro
Copying outro

Installation ended at 2013-05-26 20:58:20
Process took 11 seconds

Last edited by AngelAlex3 (31/5/13 5:13)

Offline

#48 31/5/13 6:50

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Cannot run oni

So, did you install .NET 2.0 then?  Does it show up in Programs and Features?


byproducts are fine, but where's the beef?

Offline

#49 31/5/13 13:48

AngelAlex3
Member
Registered: 10/5/13

Re: Cannot run oni

yes...and still the freaking same

Offline

#50 2/6/13 6:26

s10k
Member
From: Portugal
Registered: 14/1/07
Website

Re: Cannot run oni

XmlTools 0.9 requires .NET 3.5 for the custom code patches. Please install:
http://www.microsoft.com/en-us/download … aspx?id=21

Offline

Board footer

Powered by FluxBB