Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 8/12/12 15:24

chutzpan
Member
Registered: 8/12/12

Not AE in the install package

I recently had to reinstall the AE package on mac. It worked fine before, but now all of a sudden it's no longer the AE version that installs. Where has it gone?

Offline

#2 8/12/12 20:24

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Not AE in the install package

Hmm, I'm not clear on what went wrong, exactly.  Was it the "Install the AE" program that was the problem?


byproducts are fine, but where's the beef?

Offline

#3 9/12/12 9:50

chutzpan
Member
Registered: 8/12/12

Re: Not AE in the install package

Well, it installs the old PPC version in the "edition" folder while the other Intel friendly version's intact. No sign of the AE version even inside the package content of the installer script. hmm

Offline

#4 9/12/12 14:03

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Not AE in the install package

Yes, the AE unfortunately does install the (patched) PPC app; the Intel build was not available at the time the AE release was made.  But if you have one of the Intel beta builds of the Oni app, you can drop that into the Oni/ or Edition/ folder and it will work with the AE.


byproducts are fine, but where's the beef?

Offline

#5 9/12/12 15:33

Samer
Member
From: Lebanon
Registered: 4/9/09
Website

Re: Not AE in the install package

We should add that to the new AE to do list.


Join our Oni Facebook Group
Check My YouTube Channel for my Oni Videos.
Check My Wiki page for all my stuff

Offline

#6 23/12/12 12:05

chutzpan
Member
Registered: 8/12/12

Re: Not AE in the install package

Now I got it right. Sorry guys, I had to drop it into the AE folder. Thanks for being patient with me! smile

Offline

#7 23/12/12 12:12

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Not AE in the install package

No problem, glad it's working.


byproducts are fine, but where's the beef?

Offline

Board footer

Powered by FluxBB