Oni Central Forum

A forum for the Oni community

You are not logged in.

#1 7/12/09 8:51

BadCopy
Member
Registered: 7/12/09

Black and White Problem

Hello!
When i run oni, it looks like this.
untitled-z5V.jpg
I allready used search option but, I was unable to find anything usefull,
Any help?

Offline

#2 7/12/09 9:29

Mukade
Member
From: Ottawa, Ontario - Canada
Registered: 29/5/07

Re: Black and White Problem

i dunno lol, but it looks hilarious


"He looks mean enough to tear my arm off and beat me to death with it. In fact, he looks mean enough to tear his OWN arm off and beat me to death with it."

Offline

#3 7/12/09 10:10

northero
Member
From: Singapore
Registered: 16/10/09
Website

Re: Black and White Problem

Mukade SINCE WHEN DID IT LOOKS HILARIOUS IT LOOK SO CREEPY ... IS 11PM HERE sad

Last edited by northero (7/12/09 10:10)


You can fool some of the people all the time and all of the people some of the time, but you can't fool all the people all the time

Offline

#4 7/12/09 10:26

TOCS
Member
From: Denmark
Registered: 4/4/07

Re: Black and White Problem

What graphic card do you have?
Have you tried updating it?
What about Windows Update?

Offline

#5 7/12/09 11:33

EdT
Moderator
From: Los Angeles, CA
Registered: 13/1/07
Website

Re: Black and White Problem

You are missing your TXMP files.

Offline

#6 7/12/09 11:50

BadCopy
Member
Registered: 7/12/09

Re: Black and White Problem

TOCS@
I use Windows XP with SP2
Graphic card is an ancient one, RIVA TNT2, with latest supported drivers. I tried to roll back to older version of drivers, but... as You see, nothing changed.
I don't think it's graphic card. Maybe some of windows options.
And weirdest thing is that, it worked normally, year ago.

Edit:
Edt@
TXMP texture files?
Can you explain this?
Tnx.

Last edited by BadCopy (7/12/09 11:59)

Offline

#7 7/12/09 12:23

EdT
Moderator
From: Los Angeles, CA
Registered: 13/1/07
Website

Re: Black and White Problem

TXMP are the texture map files for Oni.

From your screenshot, Oni is not rendering any textures in the scene.  If it was a black and white issue, then at least we would see the textures in black and white.

Did you install Anniversary Edition?  Did you do any kind of modding?

Did you try re-installing the game from the CD?

Offline

#8 7/12/09 13:57

BadCopy
Member
Registered: 7/12/09

Re: Black and White Problem

Did you install Anniversary Edition?

Yes I tried Anniversary Edition.
untitled-W6V.jpg
Screenshot with AE.

Did you do any kind of modding?

No. I'm really bad at modding.

Did you try re-installing the game from the CD?

Yes. Many times.

Offline

#9 7/12/09 14:06

dream996
Member
Registered: 15/3/09

Re: Black and White Problem

i thought it was a new level then....(i looked at the picture b4 i read the thread   tongue *the picture grab all my attention!

-how old is your CD ?

*note.i remember i had this problem with the KP ...but i mange to fix it  sad
is all to do with the texture ....


PunBB bbcode test

Offline

#10 7/12/09 14:24

TOCS
Member
From: Denmark
Registered: 4/4/07

Re: Black and White Problem

I guess you'll need a newer graphic card.

Offline

#11 7/12/09 14:34

Gumby
Member
From: Seattle, WA, USA
Registered: 30/8/07

Re: Black and White Problem

Please upload your startup.txt.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#12 7/12/09 15:36

s10k
Member
From: Portugal
Registered: 14/1/07
Website

Re: Black and White Problem

Where did I saw this already?  roll

http://konokoffin.bungie.org/forums/ind … ge=0#pager

who have an account there (to see the screenshot) can see that is exactly the same problem.

TOCS wrote:

I guess you'll need a newer graphic card.

Riva is more than enough to run oni.

Last edited by s10k (7/12/09 15:41)

Offline

#13 7/12/09 15:49

s10k
Member
From: Portugal
Registered: 14/1/07
Website

Re: Black and White Problem

The problem is solved here:
http://konokoffin.bungie.org/forums/ind … #post_2984

Try downgrade the drivers (again):
http://www.fileshack.com/browse.x?cat=49

Last edited by s10k (7/12/09 15:51)

Offline

#14 7/12/09 17:51

BadCopy
Member
Registered: 7/12/09

Re: Black and White Problem

@dream996
Ancient, just like my PC

@Script_10k
I tried different drivers, that's what I thought at first. Changing driver version didn't help, but no problem I'm gonna try more version's now, and ill keep you up to date.

@Gumby
Attached!

Ps:Thanks all I appreiciate you all helping me.

Last edited by BadCopy (7/12/09 17:54)

Offline

#15 7/12/09 19:22

Iritscen
Moderator
From: NC, USA
Registered: 22/10/07

Re: Black and White Problem

Sorry you're having trouble, but I gotta say, that's a pretty neat-looking glitch. ^_^


byproducts are fine, but where's the beef?

Offline

#16 7/12/09 19:51

Gumby
Member
From: Seattle, WA, USA
Registered: 30/8/07

Re: Black and White Problem

It seems to be "OpenGL supports 2 texturing units". You seem to be only getting the basic color and shading. I think you need at least 4, though I could be wrong. Have you tried setting your graphics quality to low?


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

Board footer

Powered by FluxBB