Oni Central Forum

A Community-driven Forum discussing Bungie's Oni

You are not logged in.

#1 21/11/11 21:23

Striker
Member

[FIXED] Terrible stutter in Oni

Hey again, everyone.

After doing stuff for a while I decided to play Oni again (maybe begin modding it seriously).
After installing Oni, Anniversary Edition, mods, etc., I played it and noticed a horrible stutter that makes the game close to unplayable.

Before you ask me, this is what I have tried doing so far:
-Reinstall Windows (Win7 Ultimate, 32bit) (delete and clean install)
-Reinstall ALL drivers (video, etc.) (delete and clean install)
-Reinstall Oni (delete and clean install)
-Reinstall AE (delete and clean install)
-Reinstall Oni in Administrator Mode (delete and clean install)
-Reinstall AE in Administrator Mode (delete and clean install)
-Remove mods one by one from AE (actually makes the stutter worse)

I don't know what might be causing this issue, and I have searched the forums already but the given solutions didn't work. Oni still stutters every time I play it, and the stutters went from being occasional lag spikes  to 1-2 second long pauses every 3-5 seconds. The game itself runs smoothly (no FPS drops). The stutter began on the first mission (Syndicate Warehouse), but occasional stutter was still noticeable in the jumping room in the training. The stutter would happen at random points (usually every 5 seconds or so) and would basically freeze the game for 2 seconds (during a move, standing, watching a cutscene, etcetera).

These are my computer stats:
AMD Phenom(tm) II X4 955 Processor 3.2GHz
4GB of RAM (only 3.25 usable)
XFX Radeon 6850HD 1GB GDDR5

If anyone can, please help me with this issue. Thanks in advance.

Last edited by Striker (22/11/11 20:07)


Click here to see the Oni Roleplay map. Click here to roll the dice. Click here to see the proper troop terminologies.

Offline

#2 22/11/11 8:23

Iritscen
Moderator

Re: [FIXED] Terrible stutter in Oni

Striker wrote:

Oni still stutters every time I play it, and the stutters went from being occasional lag spikes  to 1-2 second long pauses every 3-5 seconds. The game itself runs smoothly (no FPS drops).

So... the game stutters, but it runs smoothly?  Do you mean that it runs smoothly except for when it hangs, or is it still running smoothly but ignoring your input for short periods?


byproducts are fine, but where's the beef?

Offline

#3 22/11/11 16:01

Striker
Member

Re: [FIXED] Terrible stutter in Oni

Iritscen wrote:
Striker wrote:

Oni still stutters every time I play it, and the stutters went from being occasional lag spikes  to 1-2 second long pauses every 3-5 seconds. The game itself runs smoothly (no FPS drops).

So... the game stutters, but it runs smoothly?  Do you mean that it runs smoothly except for when it hangs, or is it still running smoothly but ignoring your input for short periods?

Let me show you what I mean:
Open a video (any video will work), and play it. Notice how it plays smoothly (FPS is about 24). Now, press pause, wait 1 second, then press play again. Repeat this process every 3-5 seconds. That's exactly how my game looks like when I play it.

ISSUE FIXED:I had to re-download all my video card drivers. Don't know what went wrong when I re-downloaded them the first time...

Last edited by Striker (22/11/11 19:51)


Click here to see the Oni Roleplay map. Click here to roll the dice. Click here to see the proper troop terminologies.

Offline

Board footer