Oni Central Forum

A Community-driven Forum discussing Bungie's Oni

You are not logged in.

#1 27/10/10 12:03

Coyote
Member

(AE) Outro doesnt show

After final battle, I got win screen and then it kicks me off to windows hmm. Is there any solution?


Does your blood burn when you kill? Mine does

Offline

#2 27/10/10 12:23

TOCS
Member

Re: (AE) Outro doesnt show

As far as I know the AE skips the outro by purpose, I'm not exactly sure why though.


T0CS.png

Offline

#3 27/10/10 14:59

Gumby
Member

Re: (AE) Outro doesnt show

Does the intro show?


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#4 27/10/10 15:39

Coyote
Member

Re: (AE) Outro doesnt show

Nope. Menu appears at once.


Does your blood burn when you kill? Mine does

Offline

#5 27/10/10 17:37

Iritscen
Moderator

Re: (AE) Outro doesnt show

Yeah, we purposely skipped copying the intro and outro movies into the Edition folder's GameDataFolder, but you can copy them over yourself from the original GDF if you want.  Most of us have seen them (and skipped them) countless times, so it seemed like we could just save some disk space by not copying them.  Personally I was also rather indifferent about copying them over, as a Mac user, because the Omni PPC build does not play the movies properly on modern Macs anyway.


byproducts are fine, but where's the beef?

Offline

#6 27/10/10 18:13

Coyote
Member

Re: (AE) Outro doesnt show

hmm I copied them and nothing changed...maybe i should recompile it somehow? i dont know...

yeah i've seen the intro and outro also many times, but still I'm not fed up wink

sorry if I tire you guys...

Last edited by Coyote (27/10/10 18:16)


Does your blood burn when you kill? Mine does

Offline

#7 27/10/10 19:56

Iritscen
Moderator

Re: (AE) Outro doesnt show

Hmm, copying them over should be all you need to do... unless the Daodan is not enabling Bink movie playing.  Gumby?


byproducts are fine, but where's the beef?

Offline

#8 28/10/10 0:49

Gumby
Member

Re: (AE) Outro doesnt show

It's the Daodan. Fix incoming soon.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#9 28/10/10 8:33

Sharoduinn
Member

Re: (AE) Outro doesnt show

Iritscen wrote:

  Personally I was also rather indifferent about copying them over, as a Mac user, because the Omni PPC build does not play the movies properly on modern Macs anyway.

It would be great to have a patch that fixed the intro & outro... but that's probably just wishful thinking smile


"Sorry about the mess"

Offline

#10 28/10/10 11:18

Iritscen
Moderator

Re: (AE) Outro doesnt show

We do plan for a future Intel build to play the movies.  It's not so much going to require a patch as it requires the total replacement of a whole swath of code and reformatting of the movies.


byproducts are fine, but where's the beef?

Offline

#11 12/11/10 18:28

s10k
Member

Re: (AE) Outro doesnt show

Gumby wrote:

It's the Daodan. Fix incoming soon.

Seems that my AE also doesn't check if there's an instance already running when I start it. Don't know if it is already fixed.

Offline

#12 13/11/10 2:37

Gumby
Member

Re: (AE) Outro doesnt show

That was disabled at some point though some patch that disabled a bunch of other "features". smile I'm not sure how to get it back.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

Board footer