Oni Central Forum

A Community-driven Forum discussing Bungie's Oni

You are not logged in.

#1 25/7/09 20:56

dream996
Member

i notice the dashing from the ae install have some problem

for some reason it won't dash properly ...dashing runing dashig.....

Last edited by dream996 (2/8/09 1:44)


PunBB bbcode test

Offline

#2 25/7/09 21:01

Gumby
Member

Re: i notice the dashing from the ae install have some problem

Please explain further.


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#3 25/7/09 21:35

love_Oni
Member

Re: i notice the dashing from the ae install have some problem

I know. This only happens when you play as Muro.


The Boy Who Knew Too Much tongue

Offline

#4 25/7/09 21:55

dream996
Member

Re: i notice the dashing from the ae install have some problem

so is the fury !!!


PunBB bbcode test

Offline

#5 25/7/09 23:18

Gumby
Member

Re: i notice the dashing from the ae install have some problem

Ehh? They should be able to dash fine. If you can't run, disable the AI dashing. That simple. smile


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#6 26/7/09 9:00

dream996
Member

Re: i notice the dashing from the ae install have some problem

!? i tried disable still ,,,,,, same result


PunBB bbcode test

Offline

#7 26/7/09 11:59

Gumby
Member

Re: i notice the dashing from the ae install have some problem

How did you disable it?


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#8 27/7/09 9:15

dream996
Member

Re: i notice the dashing from the ae install have some problem

click the installer ..disable ai run ....


PunBB bbcode test

Offline

#9 27/7/09 10:09

Gumby
Member

Re: i notice the dashing from the ae install have some problem

Did you hit Install?


Iritscen: roll
Iritscen: it's amazing this program even works
Gumby: i know
Iritscen: and that statement applies to my code, not just yours

Offline

#10 27/7/09 23:54

dream996
Member

Re: i notice the dashing from the ae install have some problem

yes


PunBB bbcode test

Offline

#11 28/7/09 6:39

Iritscen
Moderator

Re: i notice the dashing from the ae install have some problem

I think someone is going to have to post video of this dashing issue.


byproducts are fine, but where's the beef?

Offline

#12 28/7/09 7:38

dream996
Member

Re: i notice the dashing from the ae install have some problem

........what program should i use (free)


PunBB bbcode test

Offline

#13 28/7/09 7:50

Iritscen
Moderator

Re: i notice the dashing from the ae install have some problem

I don't know any free programs to record video.  But love_Oni and paradox also saw this problem, and they can record video.  So maybe we can leave it to one of them.


byproducts are fine, but where's the beef?

Offline

#14 28/7/09 9:01

paradox-01
Member

Re: i notice the dashing from the ae install have some problem

I can do it for Muro but I don't remember seeing that bug with Furys.

So if anyone see that bug with furys...
Fraps demo records 30 seconds of game play, this should be enough. http://www.fraps.com/download.php
The hotkey F9 should be changed to F5 because F9 is also used by Oni in developer mode and you need developer mode to shapeshift faster: press and hold F8. The video is stored as uncompressed avi.
http://www.any-video-converter.com/prod … ideo_free/
This can compress the avi. I would record the video in 640x480 resolution (see Oni option menu) and choose the same resolution for output video. Why compressing? It make upload to youtube / dropbox faster.

Offline

#15 28/7/09 9:03

love_Oni
Member

Re: i notice the dashing from the ae install have some problem

This is the software I am using http://www.zdsoft.com/.


The Boy Who Knew Too Much tongue

Offline

#16 28/7/09 9:05

Iritscen
Moderator

Re: i notice the dashing from the ae install have some problem

Oh, silly me; it didn't occur to me that someone would only need the free 30 seconds that Fraps provides in order to record this bug.  Thanks for pointing that out.


byproducts are fine, but where's the beef?

Offline

#17 28/7/09 9:36

paradox-01
Member

Re: i notice the dashing from the ae install have some problem

The vid let assume that there's a problem with comguy's TRAC because they have his TRAC as parent. See hier.

Last edited by paradox-01 (28/7/09 9:39)

Offline

#18 28/7/09 21:53

dream996
Member

Re: i notice the dashing from the ae install have some problem

what did you use to audio it ????


PunBB bbcode test

Offline

#19 28/7/09 22:24

love_Oni
Member

Re: i notice the dashing from the ae install have some problem

Which software are you using?


The Boy Who Knew Too Much tongue

Offline

#20 29/7/09 0:38

paradox-01
Member

Re: i notice the dashing from the ae install have some problem

Fraps can record both at same time: video and audio.

Offline

#21 29/7/09 1:47

dream996
Member

Re: i notice the dashing from the ae install have some problem

isn't in only for 30fps???
and is not free isn't it?


PunBB bbcode test

Offline

#22 29/7/09 2:08

paradox-01
Member

Re: i notice the dashing from the ae install have some problem

Yes, the demo records only 30 seconds,

Offline

#23 2/8/09 9:53

dream996
Member

Re: i notice the dashing from the ae install have some problem

-0-

Last edited by dream996 (2/1/10 7:27)


PunBB bbcode test

Offline

#24 2/1/10 7:32

dream996
Member

Re: i notice the dashing from the ae install have some problem

i kinda fingure out wat happen ...
tat wud only happen to all(not all ,but the way that NORMAL male wud run)
,i think 2 animation crashed././.

Last edited by dream996 (2/1/10 7:32)


PunBB bbcode test

Offline

#25 2/1/10 8:48

Iritscen
Moderator

Re: i notice the dashing from the ae install have some problem

Actually, we've found the source of this problem and it will be fixed with our next release (it's soon, I promise guys!).


byproducts are fine, but where's the beef?

Offline

Board footer